ImVehFt - Hyundai Veloster Turbo

Um dos primeiros carros do mundo que usa as novas funções do ImVehFt, criado por Tasso3D
Veja o video da caranga:
  • Luz de ré
  • Pisca alerta
  • Volante Funcional
  • Painel Acende
  • Led
  • Farol de Milha
  • Farol de estacionamento
  • Carro fica sujo
Já vou avisando que ele é bem pesadinho também, e obvio, caso você não tenha o ImVehFt instalado, clique aqui para baixar e o carro funcionar as funções
O carro ainda está meio em versão beta, e quando o mod ImVehFt for atualizado com mais funções, este carro também será

Autor: Tasso3D (BMS)


Veja também

Próximo
« Anterior
Anterior
Próximo »
Nota: Envie sugestões de postagens neste link. Caso problemas, use a Lista de Crash.
37 Comentários


Foi removido os comentários pelo sistema do blogger. Por favor, use o Disqus.


37 comentários:
WeiderVT

Muito TOP.
achei que ia ficar lento no meu pc lixoso...
não ficou.

Parabéns

Rodrigo Zortea

Junior, eu nao sei o q eu fiz mas esse carro no meu note ta funcionando a sujeira e os piscas, menos o farol de milha com o 1 mod ainda (ImVehLM)pq o outro eu nao consegui instala, da uns erros e tranca na metade da barrinha

-PEDROWEBDESIGN

O carro eu dou nota 10
Mas a camera que fica quando vc entra dentro do carro pra andar nele dou nota 0

Na boa essa camera seei la naao e uma das melhores!

Thales diir marchiori

carro muito foda ja baixei aqui n vejo a hora de jogar com ele

Pedro

gostei muito do carro parabens ja instalei ele aki

ate um tempo eu tava jogando gta e cheio de procurados kkk
um cop atirou bem no meu pneu e lembrei de procurar um mod q ele fura somente o pneu e nao a roda toda kk sera q vc consegue isso ? Grato :D

guilhermealceu

meu ficou no ar bugado por favor ajudem

huesaturation

esse carro é lindo

Luan

Ghetto ér Ghetto sempre e sempre! Salvador-BA curtindo seus mods Tasso!

Junior Djjr

http://brmodstudio.forumeiros.com/t978-problemas-no-imvehft

Junior Djjr

tbm achei ruim, nao sei pq a camera ficou assim

Junior Djjr

quase impossivel, teria q ter um modelo proprio de roda nova e furada pra cada carro e talz...

Junior Djjr

vc instalou as linhas do hanling.cfg e vehicles.ide ?

Davis

Tinha que ser o autor do carro, que é o tasso, que tinha que botar essas p#rras de vehicles, carcols ele mesmo,e nao a gente, isso é muito chato pra instalar! odeio carro que vem com isso manualmente! por isso nao baixo carro pra gta!

Junior Djjr

WTF????????????

mas cara, isso eh para desbugar o carro, vc modela um carro e tem q editar as linhas para o carro se ajustar perfeitamente, o problema sao os outros modeladores q nao se importam entao nao colocam o handling e vehicles no download, assim as rodas ficam tipo enfiadas no chao, suspensao errada, velocidade do carro nao real ao original etc... tasso3d eh diferente e se preocupa para deixar o carro totalmente perfeito

cara, vc tah viajando, vc nao baixa carros pq tem preguiça de abrir dois arquivos com o bloco de notas, procurar uma linha apagar ela, colocar uma nova e salvar? preguiça de abrir um arquivo para trocar uma linha por outra?? quando eu tinha soh 9 anos eu comprava jogos e uns vinham com arquivos deste tipo, eu abria no bloco de notas e aprendia sozinho a configurar os arquivos para editar o jogo trocando os numeros e talz... e vc nao quer abrir o arquivo para subst uma linha por outra?

Mateus mario

Eu instalei so que o carro ficou no ar nem dava pra pilotar

Junior Djjr

jah foi dito vei, vc nao instalou o carro totalmente, instala as linhas do handling.cfg e vehicles.ide

Mateus mario

Bom eu instalei as linhas o carro não ficou mais no ar mais eu fui testar e nenhuma das funçoes por exemplo volante nao rodou e olha que eu tenho o imvehft e lava rapido instalado o q sera isso?

Junior Djjr

oq o lava rapido tem aver? .-.

...quando vc inicia o jogo aparece uns escritos em laranja encima da tela? tipo "DK22Pac, Izerli, Den_Spb..."?
se sim, o mod tah funfando certo sim, senao o mod nao está instalado

Mateus mario

Oq eu quis dizer que quando eu vou no lava rapido limpar o carro ele sai sujo de novo e nao aparece essas linhas laranjas mais oq acontece é que nenhuma das funçoes pegaram nem uma das setas,volante não vira,luz de re nao acende e painel nao acende tbm oq sera isso?

Junior Djjr

eh, o mod nem instalado está... senao iria aparecer o escrito laranja e talz...

vc nem deve ter colocado o .asi na pasta do gta entao...

Mateus mario

O mod ta instalado nao aparece os nomes laranja
eu coloquei o arquivo asi so q eu fui abri o gta pediu um arquivo chamado msvcr100d.dll coloquei fui abri o gta travou oq sera?

Junior Djjr

kkkkkkkkkkkkkkkkkkkk

"O mod ta instalado" - está instalado
"nao aparece os nomes laranja" - nao está instalado
"eu coloquei o arquivo asi" - está instalado
"o q eu fui abri o gta pediu um arquivo chamado msvcr100d.dll" - nao está instalado
"coloquei" - está instalado
"fui abri o gta travou oq sera?" - está mau instalado

se vc nao viu, no post do imvehft tem o link com as soluções vei
http://brmodstudio.forumeiros.com/t978-problemas-no-imvehft

Mateus mario

É obrigatorio escrever certo?

Junior Djjr

kkk vc nao intendeu a graça
a cada palavra q vc falava estava instalado, na outra palavra nao estava instalado, na outra estava.... e por fim eh pq tava mau instalado msm kk nao mau, mas sim faltando alguma coisa, soh ver o link lah q ajuda

Mateus mario

Não tudo bem eu entendi kkkk dps eu vejo a melhor ajuda oww semana passada eu estava olhando seu blog desde do começo e vi que os 2 novos glen park ta com link quebrado e eu achei o link certo no blog gta mods sp procura na aba mapas ok

Anderson Oliveira

Mano eu instalei todas as linhas coloquei os arquivos na pasta do gta mais o meu carro fica no ar oque eu faço para concerta isso?
Obs: O nome laranja aparece la encima!

Rian

me diga quanto lixoso é o seu pc?pois o meu deve ser mt pior

Junior Djjr

oq tem aver este carro com um nome laranja aparecendo lah encima?

...e vc nao tah testando ele no samp nao neh?

Victtor Rodrigues

Eu instalei no meu GTA, mudei todas as linha, todas as funções estão corretas, mais o carro continua no ar, e também para entrar no meu GTA fica dando muitos crashs no carregamento, tenho muitos carros, quando ando com carros "pesados" também dá crash, até mesmo com carros "leves". Poderia me dar umas dicas como resolver isso? Agradeço desde já.

Victtor Rodrigues

Junior Djjr, queria pedir para vocês para modelarem alguns caminhões e ônibus "leves", ou multifuncionais, sou fã desses tipos de veículos, mas nesses outros sites não são bem modelados e muito "pesados". Sou espectador aqui deste blog, e baixo sempre seus MODS, são muito criativos e detalhados... Obrigado pela atenção.

Gabriel Gamer

Junior no meu pc quando eu cliko com botão direito do mouse nos arquivos handling e vehicles, não aparece a opção "Abrir com...", como eu vou colocar as linhas? .-.

Fabio Rossini Sluzala

Opção abrir

Lukas

obrigado lindo carro,ah e se voce fizer um camaro da imvehft iria vicar loko o gta

Otavio Gabriel
Este comentário foi removido pelo autor.
Otavio Gabriel

Mano eu tenho o Mod Freio Leve, vc sabe qual é né? então ai eu istalaei o Veloster e modifiquei as linhas do Handlig lá (sla como escreve) rs' mais ai eu vou freia e freia bruscamente e não suavemente, pq nao tem como deixa os 2? o.O

marllon wilker

vey a linha vehicles não ta completa

carlos henrique

mano o Painel não esta Acendendo com resolver ???