Possível solução para crash com ImVehFt

Re-escrito por Junior_Djjr (24/10/15), atualizado (07/03/16):

Crash crash ao tentar iniciar o jogo, seja single quanto multiplayer, instale o IVF fora do Modloader.

Caso o erro "ImVehtFtDecals::Initialise: D3DXCreateEffectFromFile()", instale-o manualmente fora do Modloader (possivelmente um arquivo .fx não foi carregado). Se o problema persistir é porque sua placa de vídeo não suporta alguma nova função da nova versão, o mod continuará funcionando, se você não quer este erro aparecendo, use a versão antiga.

Caso crash no meio da barra de carregamento, possivelmente foi o erro 0x005D5CA2, onde a solução é deletar o gta_sa.set na pasta do seu GTA e/ou na pasta Documents/GTA San Andreas User Files, se não, reveja se o endereço completo da pasta de texturas do ImVehFt está com menos de 200 caracteres etc.

Não use cores em 16 bits também (troque lá para x32 onde muda a resolução)

Caso crash depois de um tempo jogando (uns 20 minutos), tente usar a versão antiga E CONTE-NOS CASO AJUDOU OU NÃO.

Você também pode tentar baixar e instalar o DirectX End-User. Ou caso tiver erro pedindo Microsoft Visual C++, clique aqui e baixe também.


Mito: Precisar usar NewOpcodes.cleo, isso é um mito, esse mod não usa de maneira alguma, tanto que NewOpcodes.cleo é uma ferramenta para cleo, e ImVehFt não é um cleo, é um .asi

Você pode usar a Lista de Crash e Soluções para mais correções de problemas (não necessariamente do ImVehFt).

Clique para baixar o Improved Vehicle Features

Só posto mesmo. Desisti da carreira de modder. Amante de punk, filmes e ciência. Não sei o que eu quero, mas sei como conseguir. Eu quero destruir transeuntes.

Veja também

Próximo
« Anterior
Anterior
Próximo »
Nota: Envie sugestões de postagens neste link. Caso problemas, use a Lista de Crash.
46 Comentários


Foi removido os comentários pelo sistema do blogger. Por favor, use o Disqus.


46 comentários:
!!૨αԲα૯ℓ đgʍ♦═")

Poxa mim ajudou pra caramba + agr vou testar pra ver se da serto

Pedro Henrique

não pegou no meu ^^

Vinicius Tabaracco

do mesmo jeito da crash .-.

gabriel

kk meu tbm travou na hora de carrega

Lucas Hack

cara eu tava instalando esse programa e apareceu um erro na instalação bem assim : A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine. alguém me ajuda pff ??

hak339

yeah if you no understand this use translator
you uninstall the program

Jackson nascimento

mesmo assim continua com o erro

Igor Pinheiro

quando eu entro dentro de qualquer carro o jogo trava

Hiuuky Hirigaya

continua crashando, no meio da barrinha, só excluindo gta sa.set que dá, mais não quero ficar excluindo, esse c++ já tenho só que uma versão superior, mas também é 2010. e então?

Michael

Tem alguma chance do MTA ou SAMP causa o crash no meu da barra de load, ja instalei esse mod uma vez formatei o pc e agora,nao consigo..

fred_mods

vlw junior

Rafafinha Nascimento

Galera o GTA é foda tem que ter paciência, não der certo ?
Faça que nem eu instala o jogo primeiro e depois instala o ImVehFt
instala uma coisa e entra no jogo vai testando nem precisei baixar o
Microsoft Visual C++ 2010

gabriel vicente coelho

tem como usar mods de velocimetro e o ImVehFt eu,coloque um velocimetro e da crash

modsgtasa

o meu nao pegou de todo jeito

kaio cesar

continua no mesmo crash :c Ps: estou com windows 8.1 e não esta funcionando, e quando eu tava com o 7 funcionou normalmente, não é compativel?

Adriano Brito

DICA --> ATENÇÃO!!!! Galera! aquele bloco de notas que ta escrito (Leia-me ou morra) Diz Abra a pasta "To SA folder e copie tudo que estiver dentro, e cole no diretório do seu GTA SA! isso tah ERRADO! se vç tem o CLEO no seu GTA, copie todos os arquivos (ImVehFt 2.1.1) para dentro da pasta CLEO, Se não fumfa atualize a sua LIVRARIA CLEO PFV ou compre um PC Bom ^^ se eu ajudei aki mt OBRIGADO pq eu tbm bate mt cabeça com isso

maurilio jesus

no meu n pegou na barra de carregamento para de funcionar baixei o microsoft,,.n pega baixei as versoes anteriores tbm n pega oq eu faco pra resolver?

Sandro Schulzer -software mad in Brasil

o estranho é um mod que dizem ter avançado e o principal que é os crashs no jogo não foi resolvido...a 1º versão é a única que roda liso, inexplicável mod parece ter avançado mais na verdade está parado, isso é a minha opinião é claro, pois desde a 1v sou usuário deste mod... existe um erro em alguma linha desse mod pois quando não crash no inicio do jogo fica dando travadas na jogabilidade do jogo, ou seja ainda não recomendo baixa...

Luiz Alberto

O meu travou por causa do velocímetro.

kira

GALERA, descobri um possível fix para o ocorrido, é uma coisa simples, o CRACK HOODLUM vem em letras maiusculas, junto com sua extensão (GTA SA.EXE) só renomeie tudo em minúsculo (assim: gta sa.exe) IMPORTANTE!!!!!! lembrando que tem que estar aparecendo a estensão (
(".exe" em executáveis como o do gta).

Davi12 Gameplays&Tutoriais

galera vejam esse video: https://www.youtube.com/watch?v=99Eul-1QmQI que resolvera o ploblema é outra possivel solução! se oq vocês fizeram aki e n adiantou (q nem eu) vejam esse video!

Lucas GamerFox

baixa a versao antiga do ImVehFt que funfa

Junior_Djjr

a solução está no post

Unknown

O meu tá dando o erro - D3DXCcreateEffecrFromFile :( e não resolveu

Junior_Djjr

?? Não resolveu oq? Eu deixei claro no post q isso eh pq sua placa de vídeo não suporta, não há como resolver a não ser trocando a placa de vídeo

Kerlyston Farias

Tem algum lugar ode possamos reportar os erros do ImVehFt? é que eu descobri que com o ImVehFt, ao estar com qualquer nível de procurado, ou até mesmo nas ocorrências da AI, ao ouvir o som da sirene (tanto polícia quanto ambulãncia) o jogo crasha. Se vir polícial a pé vai, se vier o Barracks/Rhino vai, agora é só ouvir o som da sirene que ele trava.

E não, não é outro mod, tirei todos até sobrar só o modloader e o ImVehFt, só o Modloader fui até 4 Estrelas e fechei, no ImVehFt, travou assim que cheguei na segunda estrela.

PS: Parece não afetar o Caminhão de Bombeiros, e nem quando é o CJ que liga a sirene de um desses carros citados.

Junior_Djjr

Isso geralmente acontece quando está com algum carro de polícia adaptado a ele
Assim tbm como, q dentro da pasta "ImVehFt\eml" há arquivos de configuração das sirenes, se vc tem, remova (originalmente o mod não vem com nenhum)

Ou então, tente testar SEM o Mod Loader, soh o ImVehFt, e avise

Kerlyston Farias

E se eu botar TODOS os carros da polícia/ambulância/bombeiros adaptados, acaba o erro? É que o único carro de polícia adaptado aqui é o Bravado Buffalo S feito pelo M4k3, e ele é perfeito para o jogo, mesmo sendo um carro do século XXI.

Por enquanto usando a versão 2.0.1 por causa desse errinho do 2.1.1.

Junior_Djjr

Eu acho q o problema eh exatamente o Buffalo, e não faz sentido adicionar mais para corrigir, na verdade teria mais chances ainda de dar problema kkkk

Mehmet Yıldız

2.1.1 FIV D3DX efeito dá-me um erro somente nesta versão

Maninho Michels

pq o meu jogo crasha quando eu entro em um carro??

Junior_Djjr

http://mixmods.blogspot.com.br/p/lista-de-crash-e-solucoes.html

Luidi Brass

eu ja tentei coloca na pasta do modloader-- não deu certo ele abre e o mod parece não esta instalado
e se eu colocar na pasta do gta ------ o gta simplesmente não abre.

me ajuda

Aiton Cumbi

obrigado eu tava com a dos 16 bits a nova versão funcionou ate eu trocar a resolução

Claudinei Nogueira de Oliveira

O meu acontece a mesma coisa, já tentei versão antiga e nada

Claudinei Nogueira de Oliveira

Ta com mesmo problema, só iniciar o jogo como adiministrador

Newton Moreira

alguem me ajuda ai eu apaguei o gta_sa_set

Game crashed unfortunately, here's a crash log:
Current process ID: 3404
Current thread ID: 884
Last file to be loaded: N:\Usuários\Newton\Desktop\GTA San Andreas\modloader\imvehft - improved vehicle features v2.1.1\ImVehFt\shadows\pointlight.png
Last library loaded: NOT SET
Exception address: 0x702E3631 (module not found)
Exception code: 0xC0000005
Exception name: EXCEPTION_ACCESS_VIOLATION
Inaccessible memory address: 0x702E3631

General registers:
EAX: 0x00000001 (1)
EBX: 0xFFFFFF00 (-256)
ECX: 0x0022F6D8 (2291416)
EDX: 0x00000003 (3)
ESI: 0x0ACA4FB8 (181030840)
EDI: 0x00000000 (0)
EBP: 0x5F747269 (1601466985)
ESP: 0x0022F6D4 (2291412)
EIP: 0x702E3631 (1882076721)
EFL: 0x00010246 (66118)

Junior_Djjr

Possivelmente
Last file to be loaded: N:\Usuários\Newton\Desktop\GTA San Andreas\modloader\imvehft - improved vehicle features v2.1.1\ImVehFt\shadows\pointlight.png

Unknown

cara você é fodá, me ajudo muito o meu erro era do crash no carregamento e eu exclui e funfou muito obrigado cara muito obrgado mesmo

Nikky Nichols

Nossa, deu certinho !
Pnsei que o problema fosse com o windows, já que atualizei pro 10. O meu tava dando crash no meio do carregamento, apaguei o "gta_sa.set" e funcionou! uhul, valeu !

Leuzin Scott

Velho, eu tirei o gta_sa.net e parou o crash, soq agora quando terminar de carregar a barrinha que o jogo vai abrir, simplesmente se fecha o Gta, oq pode ser?

KELLYREIS

https://www.youtube.com/watch?v=7CkuR8YGHMo

Erik Santos91

vc apagou os arquivos da pasta \Documents\GTA San Andreas User Files?

Junior_Djjr

Calma, eh gta_sa.set
"apagar os arquivos da pasta" vai fazer o coitado apagar até o save game dele

Fênix Fantasma

o meu tbm

DieselPlays

alguem pode me ajudar ? eu entro no jogo normal tudo funcionando lisinho ai quando entro no carro e aperto G para ligar o farol o jogo fecha sem dar nenhum erro nem nada -'