Sobre a Lista de Crash

Algumas coisas sobre a Lista de Crash e Soluções da MixMods.
Este é o único site de GTA do mundo que tem um database de problemas com GTA, esta página precisa ser mais valorizada.

Clique aqui para ir à lista de crash e soluções.



Primeiro: Eu queria que as pessoas usassem ainda mais ela, ainda vejo pessoas com problemas e falando "crashou aqui, me ajuda?" sendo que a pessoa pode usar aquela página e saber o motivo do problema e corrigir.

Segundo: Eu já melhorei aquela página várias vezes adicionando informações que as pessoas mais erram e não entendiam, e deixando o texto cada vez menor e direto pras pessoas terem mais coragem de ler a página toda.
Portanto peço para que mesmo que você já leu toda a página, releia de novo para ver as novas informações que adicionei.
Inclusive a página está incluindo detalhes sobre problemas com .dll etc, portanto você pode usar e abusar do CTRL+F lá e pedir ajuda com qualquer tipo de problema e não só crashes.

Terceiro: O maior erro que as pessoas cometem é de ter um crash numa .dll ou .asi e achar que foi crash do GTA, sendo que está tudo bem explicado na seção "Caso seu crash não foi no gta_sa.exe ou outro .exe do GTA" lá na página. Principalmente quando o erro é na "cleo.asi" (no caso, foi erro de um cleo), sendo assim precisa usar SCRLog para descobrir qual foi o mod cleo que causou o problema e apagá-lo (ou avisar caso o mod seja da MixMods, assim tomaremos as providências).
Também peço para que evitem ficar mandando só o endereço do crash, eu mudei de ideia, mandem o fim do log inteiro, ok?
E que SEMPRE dêem valor ao scrlog.log antes do modloader.log, sempre deixem instalado no GTA. Crashou? olhe no SCRLog.log, se está vazio ou terminou em "WAIT", ok, agora sim vá para o Modloader.log.

Quarto e mais importante: Eu queria criticar o egoísmo das pessoas que usam aquela página, elas só querem ser ajudadas mas não querem ajudar as outras. Em outras palavras, a pessoa diz o problema do GTA dela, eu tento entender qual foi o motivo pelo log (na qual não é fácil) e chuto o problema e coloco na lista, por exemplo "possivelmente algum modelo bugado", passa meses e a pessoa não volta lá para falar se o que eu disse resolveu, e o mais importante: não voltam para dizer qual era o real motivo do problema e qual foi a solução, assim deixando que as próximas pessoas que tiveram o mesmo problema não saibam qual foi a solução.
Pelo que eu lembre, somente 1 pessoa em todos estes meses ajudou coletando e enviando soluções lá.

Se vocês derem umas passadas de olho na lista inteira, vocês irão ver um monte de "possivelmente" "é relacionado com" "tente fazer isso" etc, pois quase ninguém que usa aquela lista diz quais foram as soluções, elas só querem as possíveis soluções e vão embora, acabam até corrigindo o problema mas não volta pra dizer como corrigiu.



Aproveitando:
plugin.dll não é compatível com Tuning Mod.
Se você teve problema com Tuning Mod e tem este arquivo no GTA, apague-o, teste de novo e informe aqui nos comentários se solucionou ou não.
Agradecimentos ao Marcos Roberto pela informação.

Sobre plugin.dll: Está fora de uso, todos os mods que usavam este arquivo foram atualizados para não precisar mais dele, então, joguem este arquivo fora, caso seu GTA continuar pedindo o arquivo, descubra qual mod pediu e atualize ele (geralmente mods do DK22Pac usavam, como o IMFX)

E outra:
Quem teve crash no "modloader.asi", por exemplo: Unhandled exception at 0x******** in modloader.asi, volte na lista de crash e procure (CTRL+F) por "modloader.asi" de novo que já foi adicionado na lista as possíveis soluções.


Um autodidata polímata. Amante de computação, música, desenvolvimentos e ciências em geral. Ibitinga - SP

Veja também

Próximo
« Anterior
Anterior
Próximo »
Nota: Envie sugestões de postagens neste link. Caso problemas, use a Lista de Crash.
16 Comentários


Foi removido os comentários pelo sistema do blogger. Por favor, use o Disqus.


16 comentários:
Luís Matheus

Cara, o SRCLog tira muito FPS. Isso mesmo com um Core i5 e 16GB de RAM.

Eu tô usando scmlog, mesmo. E o último opcode era as animações de buzina. Ué? É o mod de buzina que causou a crash então?

Junior_Djjr

isso pq vc nao leu a página do SCRLog

"Caso você ter lag com ele instalado, abra o scrlog.ini, procure pela linha "FLUSH_TIME=FLUSH_ON_COMMAND" e troque por "FLUSH_TIME=FLUSH_NEVER"."


e pelo visto entao o ifp nao está instalado

Luís Matheus

O .ifp está instalado, coloquei ele no gta3.img e o arquivo .cs na pasta do Cleo. Na verdade, não travou quando eu buzinei ou quando ninguém foi buzinar, foi do nada.

Tá aqui o log:

********************************************
thread Anim Bu
Local variables dump:
0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0
********************************************

00000006: 0122
get numeric params: 1
param 1 = 0

00000011: 004D (&IFresult = False)
get numeric params: 1
param 1 = -164 (&label: 0002)

00000164: 0002
get numeric params: 1
param 1 = -2 (&label: 0001)

00000002: 0001
get numeric params: 1
param 1 = 0

*********************************
> Total opcodes: 37156271
> Logging finished: 14:25:36
Powered by SCMLog v1.04
*********************************

Vou tentar de novo com SRCLOG e ver que bicho dá.

Luís Matheus

Parece que era do gta.exe, mesmo. O log tava [001] WAIT = 0

Então o problema não era em nenhum script.

Que merda, vou ver o que tá dando isso.

Trevor Design

Seii que não vai ter nada haver com a postagem más se alguém puder me ajudar agradeço é o seguinte eu queria saber se o Imvehft é compatível com o samp pois cada vez que instalo e entro no samp o jogo fecha ou a tela fica bugada e não entra no jogo desde já agredeço.

Junior_Djjr

abre o ImVehFt.ini na pasta do seu ImVehFt e coloque "1" em "SAMP_fix=0"

paulinho

DJJR
como faço para resolver o erro da interface de salvamento e carregamento de carros do Tuning Mod?

Junior_Djjr

eu jah disse q nao sei .-.

Trevor Design

Oiii Djjr bom eu fiz como vc falou eu uso a versão 2.1.1 fui lá modifiquei a ini que estava em 1 coloquei em 0 ai quando eu vou entrar no samp ele pede a d3dx9_43.dll porém quando instalo e entro no samp ela buga a tela fica tipo no modo janela só que fica preta com as bordas brancas :( eu tenho tudo certinho instalado eu acho tem mais alguma outra solução que faça funcionar o imvehft no samp ?

Junior_Djjr

nossa wtf, sei nao

mas posso te dizer q o problema nao eh dessa dll, esta dll eh um "auxílio" dos programas q usam directx9, nao muda nada no jogo

isso parece modo janela ou EH modo janela? se for em janela, entao eh soh apertar...... nao lembro, ALT+Enter?

Trevor Design

Não chega a ser modo janela é um bug bem bizarro tipo a tela fica em cheia más ela fica com umas bordas brancas ao lado totalmente preta ai não entra tentei no mod loader coloquei dentro da pasta mod loader o asi e a pasta imvehft porém quando entro em algum carro pra ver se funciona não funciona nada :v

Bruno Nunes

man tem certeza que é o imvehft? pq uso ele aqui a muuuuiito tempo no SA-MP e nunca tive esse problema :/
se puder postar uma print do bug...

Theuu!

Cara, esse blog ta de parabéns, eu tava dando uma olhada nos outros sites pra comparar, e eles chegam a me decepcionar hoje ( baixava tudo por la ) Acompanho o blog desdo inicio do projeto BMS e vocês tão de parabéns, principalmente o juninho que manja mt. Abraços :D

Trevor Design

Por incrível que pareça sei lá eu tive que usar uma versão antiga funciona de boas o bug é uma tela preta mesmo como se fosse a tela cheia sabe más com umas bordas brancas ai o jogo deixa de responder no caso o samp ai eu uso o killer pressiono f7 e fecho agora depois que instalei outra versão que eu tinha funcionou de boas más assim que possível vou mandar uma print aqui pra vcs darem uma olhada desde já agradeço ao djjr e aos demais pela ajuda vlw ;)

Junior_Djjr

kkkkkkkk vlw

concordo (acho q todos concordam)

paulinho

DJJR
o problema é que TODOS conseguem salvar os carros, só eu não.