Ajuda necessária: Android 11

A versão mobile dos jogos da Rockstar não funcionam em muitos Android 11, e até hoje sem previsão atualização, sendo eles: GTA III, GTA VC, GTA SA, GTA LCS e Bully.

fastman92 limit adjuster já possibilita que o jogo rode nos dispositivos Android 11, mas ainda há problemas relacionados com modding.

fastman92 está precisando de alguém para ajudá-lo a corrigir:
I'm currently looking for someone with Android 11 as of now. There's a major problem to be solved, which includes a plenty of details to be considered. The device should be rooted properly.

Basic knowledge of English required.
Basic computer skills required.
Should have time to do sessions of few hours.
You will also have an opportunity to learn a bit about the FLA development, especially for Android.

The person should also have a computer/laptop and no problem with Internet connection.
Own R* games (Play Store) or be willing to buy these games as well.

The knowledge of English is here for the reason. Without this, there can be no good cooperation.
The person should understand basic commands what to do, otherwise it's more a problem than help.
Note que é necessário comunicação em inglês e Android 11 com root.

A sua ajuda é muito importante, com ela, pessoas do mundo todo, com Android 11, vão poder rodar os jogos sem problemas.

Você pode entrar em contato com o fastman92 nos comentários deste post, Discord da MixMods ou outros meios.
Aviso:
Dê sugestões de mods para serem postados aqui (fórum) ou aqui (formulário).
Dê ideias de mods para GTA aqui.
É proibido discutir política, ideologias e religião aqui. Isto é um site de jogos.
Abrir Comentários