Fixed Wayfarer IFP (corrigir animação do passageiro)

Originalmente no GTA SA a animação do passageiro da wayfarer é bugada, não diretamente a moto Wayfarer, mas qualquer moto que use a mesma animação dela, como novas motos instaladas.



Como visto na print, causa aquele (engraçado) bug nas mulheres onde os peitos e boca bugam (há mulheres que não bugam)(possivelmente em alguns homens a boca buga também).

Correção pequena mas não tem o porquê de não usá-la. Corrige qualquer moto com animação wayfarer na rua mas também é uma boa para usar no SAMP.

‎Autor: Gosuke



Um autodidata polímata. Amante de computação, música, desenvolvimentos e ciências em geral. Ibitinga - SP

Veja também

Próximo
« Anterior
Anterior
Próximo »
Nota: Envie sugestões de postagens neste link. Caso problemas, use a Lista de Crash.
10 Comentários


Foi removido os comentários pelo sistema do blogger. Por favor, use o Disqus.


10 comentários:
lebrnno

Cacete o peito da mulher ta no ombro jjjjkkkkkk

TaskForceBr

Eu editei alguns anims para me uso ultimamennte, e elas dão esse bug, saberia me dizer em que tenho que mexer para arruma-lo? ja deletei algumas keys para ver se ajudava, e continuava a mesma coisa. Esse bug só acontece com as skins originais do game.

Fransley

"(possivelmente em alguns homens a boca buga também)."
hmm... alguns womens ( ͡° ͜ʖ ͡°)

Games Brasil

Huheuheuehue kkkk

Junior_Djjr

Pelo q eu saiba, eh exatamente remover as key do queixo (onde buga)

TaskForceBr

Estranho, ja fiz isso e nd, alem da key do queixo, há mais alguma?

Junior_Djjr

Bem, oq buga eh o queixo... Mas pode tirar todas as keys desnecessárias, como essa anim da moto, key pra cabeça/pescoço não eh necessário, tirar tudo oq não eh necessário deve corrigir

PLAY GAMER™

Hey Junior maninho eu baixei uma ENB Series foda daqui do blogue mais ela deu esse BUG:http://www.mediafire.com/view/utrssr99kb948g4/Como_Resover_ISSO.png


pode me ajudar a corrigir esse erro ?

Junior_Djjr

Isso eh o bloom, quase toda enb vem com ele configurado
Mas parece q está mal configurado, configuração incompatível, possivelmente usando versão errada com .ini feito pra outra versão

PLAY GAMER™

HUUM BLZ MAIS UMA VEZ VLW PELA AJUDAR JUNIOR VOCÊ E PICA CARA VLW MESMO :)